installing adapter on 2003 R2 64bit

May 21, 2009 at 2:44 PM

Hi

I am having problems installing the adapter on a 2003 R2 64 bit box. I get an error stating that I need to install .net 1.1.4.322, but it is already installed. Any thoughts?

Thanks