installing adapter on 2003 R2 64bit

May 21, 2009 at 2:44 PM

Hi

I am having problems installing the adapter on a 2003 R2 64 bit box. I get an error stating that I need to install .net 1.1.4.322, but it is already installed. Any thoughts?

Thanks

May 26, 2009 at 4:39 AM

I have same problem when installing the adapter at work. However, it works after I install Microsoft .NET Framework Version 1.1 Redistributable Package.

Actually, when I tried to install the package, i got an error at first. So i tried to installed .NET Framework SDK Version 1.1 instead, yet it gave another error. Hence I decided to give the redistributable package a try again. And surprisingly, the installation was successful and I was able to install the adapter after that.

My apology that I don't quite remember what the error was, if you are really interested, I could tried the installation again.

 

May 26, 2009 at 2:33 PM

Yeah, that was my first port of call, but no change in behaviour. I have regressed to using a bat file and the windows @ command until I can resolve tis properly. Thanks for the input. If I get an answer I 'll post it here.

cheers

nick