setup failed

Aug 17, 2010 at 9:48 PM

I'm trying to install task adapter that .msi pointing me "This setup requires the .net framework version 1.1.4322". So trying to install .net 1.1.4322 but getting below error.

Extracting file failed. It is most likely caused by low memory or corrupted cabinet file.

Note: I have around 8 GB of free space.

P.S: OS is windows server 2003, Visual Studio 2008

Thanks,
Raja Kumaravel

Jan 5, 2012 at 8:00 PM

I'm getting the exact same failure. This makes me question the download itself.

Jan 9, 2012 at 1:10 PM

Anyone?